FFS! - UnrealED (GRAPHICS GLITCHES!)

Post Reply
X920MikeyB
Posts: 63
Joined: Wed Apr 14, 2010 8:45 am
Location: England - West Midlands

FFS! - UnrealED (GRAPHICS GLITCHES!)

Post by X920MikeyB »

Ok I really need some advice and info on this... I've NEVER understood why it happens. It just seems if you do a certain brush in a certain place at a certain time it decides to screw the level up with missing faces and glitches on the floor and other panels.

It keeps happening randomly. I'm trying to keep the scaling reasonable, hence nothing below 8 pixels. And other stuff like that however sometimes when I test my level I get graphics glitches in some parts of the map when facing in certain areas. - When I test it on a older save it doesnt happen. I reverse and try a few different options but it seems when u cutout, or add something in a particular place it just decides to glitch.

I'm about to giveup on my Diablo map because im getting way too many glitches. If anyones got any info or advice on what causes them or anything I can do to get around them then please let me know as its getting rather frustrating building parts of the level to find out I gotta scrap what I just built.

Might have to scrap and restart the level =\

P.S. Im using intersect and de-intersect and also dragging the points of brushes etc like squares to fit the shape of my map. But nothing abnormally wierd. Just simple 45 degree slants for roofing and stuff.

Pls Help!

Thanks
The one and only... X920MikeyB

User avatar
monstersbeware!
Posts: 226
Joined: Thu Jul 31, 2008 10:58 pm
Location: united states,Illinois

Post by monstersbeware! »

i had same prob it happened at base camp it was a real bad bsp prob but then i deleted the introguy actor with body part brushes and fixed it. look around for such things similar and such u might find the problem.
One down a million left....:monstersbeware!
[img]http://i39.tinypic.com/sy2qhh.jpg[/img]

User avatar
Rob
Posts: 72
Joined: Tue Apr 29, 2008 12:09 pm
Location: France

Post by Rob »

Maybe this can help: BSP Errors.

Red_Fist
Posts: 76
Joined: Wed Feb 18, 2009 5:39 pm

Post by Red_Fist »

If you want to send it to me, I can give a runthrough on how you are doing.mabye give a few importants tips.
let me know.
I don't make the prettiest mapa around, but i been fighting the editor for many years

All my maps are at mapraider for some spanking DM try my DM-Trechndog map.

I did Quake redo's and other things, now if I could transfer my self taught thinkng to UT3 would be cool, I need to at least make one DM level for it.

But I could see or help you for some things, if you want.
Hey man.

X920MikeyB
Posts: 63
Joined: Wed Apr 14, 2010 8:45 am
Location: England - West Midlands

Post by X920MikeyB »

K thanks guys.

I think the problem might be that I'm dragging the points of brushes. I did this on another map and you seen the faces disapear in the editor.

So where Im taking a square and draggin the points into a triangle and such I think this is causing some of the BPS problems. I've put the Diablo map on hold for a while until I get my head around the editor and the BSP problems a little more.

So I can then ensure it comes out at a high standard.

Thanks Guys.

Added after 11 minutes:
Rob wrote:Maybe this can help: BSP Errors.
This is gold dust.. Thanks again. And yeah im pretty sure its the dragging of the vertex points thats causing me the problems =\
Try not to make such brushes unless you know what you are doing. Although hard to see the first example is a cube that has an edge that has been placed "inside" a wall with vertex edit. It has four corners yet it looks like it has only three.
From that url u gave me.

Tnx =]
The one and only... X920MikeyB

Post Reply