* Login   * Register    * Search
It is currently Sat Apr 04, 2020 6:34 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Wed Mar 26, 2014 10:54 am 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
was testing the server and the redirect of files on my server and had a slow download so I went to the redirect page to download the file that was not redirecting and when I went to "decompress" the file to replace with the two on my server to solve the slow download the file came back with an error that it would not "decompress" back to .ut2!

The file is from this page: http://uz2.ut-files.com/

the files are called:

BallisticSounds2.uax.uz2
BallisticWeapons2.utx.uz2

I downloaded another file from the redirect and "decompressed" it back to a .ut2 to double check if it was my tool and it works just fine!

Let me know if you need anymore info.!

Thanks,

Laambo

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Last edited by Laambo on Wed Mar 26, 2014 11:35 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 11:09 am 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
Also, can you please send me the FTP info. so I can get my ftp client set up to go! :bigthumb:


thank you!

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 12:35 pm 
Offline
Site Admin
Site Admin

Joined: Fri Aug 21, 2009 4:59 am
Posts: 2592
Ill delete those two files later tonight.

FTP info is located on the post in the sub forum below this one.

_________________
Like this site? Consider a donation to help with server costs.


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 4:09 pm 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
Thank you!

Im having problems connecting to the ftp is why I ask as I think your PW on that page is not updated?

here is what I'm getting ....

Status: Connecting to 192.111.155.210:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1 of 50 allowed.
Response: 220-Local time is now 16:39. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER uploads@upload.ut-files.com
Response: 331 User uploads@upload.ut-files.com OK. Password required
Command: PASS ************
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server


I've tried copy/paste from forums and then also inputted manually with same results as above!

Thank you,

Laambo

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 4:39 pm 
Offline
Site Admin
Site Admin

Joined: Fri Aug 21, 2009 4:59 am
Posts: 2592
Both files deleted.

Please PM me the password you are trying to use.

_________________
Like this site? Consider a donation to help with server costs.


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 8:00 pm 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
Skillz wrote:
Both files deleted.

Please PM me the password you are trying to use.


the one that posted here on the op! --------> ftp-login-information-t1833.html

... isn't this where you told me to go?


Thank you,


Laambo

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 8:02 pm 
Offline
Site Admin
Site Admin

Joined: Fri Aug 21, 2009 4:59 am
Posts: 2592
Yes, but I want you to send me the password in a PM so I can see what you're doing wrong with it.

_________________
Like this site? Consider a donation to help with server costs.


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 9:03 pm 
Offline
Site Admin
Site Admin

Joined: Fri Aug 21, 2009 4:59 am
Posts: 2592
The username was incorrect. My apologies. I corrected the issue on the forum post with the correct username. Please update your FTP client. Sorry again.

_________________
Like this site? Consider a donation to help with server costs.


Top
 Profile  
 
PostPosted: Wed Mar 26, 2014 10:46 pm 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
Skillz wrote:
The username was incorrect. My apologies. I corrected the issue on the forum post with the correct username. Please update your FTP client. Sorry again.



All Good! :bigthumb:


Thank you!


Laambo

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Top
 Profile  
 
PostPosted: Thu Mar 27, 2014 8:56 pm 
Offline
User avatar

Joined: Wed Jun 29, 2011 8:42 am
Posts: 94
Location: Califonia
Just so I know...

How long does it take for the redirect page to reflect the deletion of files?

You indicated the other night that you had already deleted the 2 bad files but when I looked this morning I still see those files on the Redirect page!?

...and to let you know I uploaded the 2 replacement files last night along with 5 maps to the "UT2k4_Redirect" folder! ....that is the proper folder correct?


Thank you,


Laambo

_________________
Image
Download Laambo UT4 Maps here: https://ut.rushbase.net/Laambo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO